<!doctype html>
<html lang="en">
<head>
	
<title>Coronavirus: Formula 1 teams are to help in supply of ventilators | G98.7FM</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://g987fm.com/xmlrpc.php" />
<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1;" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<!--[if lt IE 9]>
<script src="http://g987fm.com/wp-content/themes/g987fm_beta/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="G98.7FM &raquo; Feed" href="http://g987fm.com/feed" />
<link rel="alternate" type="application/rss+xml" title="G98.7FM &raquo; Comments Feed" href="http://g987fm.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/g987fm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0961d757cb3f35e617ed8d29edf699d5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.slimbox-css'  href='http://g987fm.com/wp-content/plugins/slimbox/stylesheets/jquery.slimbox.css?ver=2.03' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://g987fm.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://g987fm.com/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='flick-css'  href='http://g987fm.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=0961d757cb3f35e617ed8d29edf699d5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://g987fm.com/?mcsf_action=main_css&#038;ver=0961d757cb3f35e617ed8d29edf699d5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://g987fm.com/wp-content/plugins/mailchimp/css/ie.css?ver=0961d757cb3f35e617ed8d29edf699d5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://g987fm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://g987fm.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://g987fm.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://g987fm.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://g987fm.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://g987fm.com/wp-content/plugins/share-this/css/style.css?ver=0961d757cb3f35e617ed8d29edf699d5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://g987fm.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://g987fm.com/wp-includes/css/dashicons.min.css?ver=0961d757cb3f35e617ed8d29edf699d5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://g987fm.com/wp-includes/js/thickbox/thickbox.css?ver=0961d757cb3f35e617ed8d29edf699d5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://g987fm.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://g987fm.com/wp-content/themes/g987fm_beta/style.css?ver=0961d757cb3f35e617ed8d29edf699d5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://g987fm.com/wp-content/themes/g987fm_beta/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://g987fm.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=0961d757cb3f35e617ed8d29edf699d5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://g987fm.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=0961d757cb3f35e617ed8d29edf699d5' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://g987fm.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://g987fm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://g987fm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/slimbox/javascript/jquery.slimbox.js?ver=2.03'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/useful-banner-manager/scripts.js?ver=0961d757cb3f35e617ed8d29edf699d5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"http:\/\/g987fm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/widgets-controller/widgets_controller.js?ver=0961d757cb3f35e617ed8d29edf699d5'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/g987fm.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://g987fm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=0961d757cb3f35e617ed8d29edf699d5'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.13'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.13'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.13'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.13'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/wp-image-slideshow/wp-image-slideshow.js?ver=0961d757cb3f35e617ed8d29edf699d5'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.46'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.46'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.46'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/g987fm.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/g987fm.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/g987fm.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel='https://api.w.org/' href='http://g987fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://g987fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://g987fm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coronavirus; England switching West Indies Test series to Caribbean &#039;unrealistic&#039;' href='http://g987fm.com/rss_feed/coronavirus-england-switching-west-indies-test-series-to-caribbean-unrealistic' />

<link rel="canonical" href="http://g987fm.com/rss_feed/coronavirus-formula-1-teams-are-to-help-in-supply-of-ventilators" />
<link rel='shortlink' href='http://g987fm.com/?p=244340' />
<link rel="alternate" type="application/json+oembed" href="http://g987fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fg987fm.com%2Frss_feed%2Fcoronavirus-formula-1-teams-are-to-help-in-supply-of-ventilators" />
<link rel="alternate" type="text/xml+oembed" href="http://g987fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fg987fm.com%2Frss_feed%2Fcoronavirus-formula-1-teams-are-to-help-in-supply-of-ventilators&#038;format=xml" />
	<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
	<style type="text/css">
        .entry-content img {max-width: 100000%; /* override */}
    </style> 
	<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<!-- <meta name="NextGEN" version="2.1.50" /> -->
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.2290ee22-8b51-4dab-9e6d-27f7b03f04de'});var st_type='wordpress4.7.2';</script><script type="text/javascript">
	jQuery(document).ready(function($){	
	    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"], a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
		select.slimbox();
	});
</script>
  <script>
    var xx_cal_xx = '&';
  </script>
  <!-- All in one Favicon 4.5 --><link href="http://g987fm.com/wp-content/themes/g987fm_beta/stylesheets/screen.css?v=1584642151" media="screen, projection" rel="stylesheet" type="text/css" />

<script src="http://g987fm.com/wp-content/themes/g987fm_beta/javascripts/modernizr.custom.30466.js"></script>
<script src="http://g987fm.com/wp-content/themes/g987fm_beta/javascripts/jquery-1.10.ui.min.js"></script> 
<script src="http://g987fm.com/wp-content/themes/g987fm_beta/javascripts/respond.min.js"></script>


	<script src="http://g987fm.com/wp-content/themes/g987fm_beta/javascripts/jquery.easing.1.2.js"></script>
	<script src="http://g987fm.com/wp-content/themes/g987fm_beta/javascripts/jquery.anythingslider.min.js"></script>
	<link href="http://g987fm.com/wp-content/themes/g987fm_beta/javascripts/anythingslider.css" media="screen, projection" rel="stylesheet" type="text/css" />
<script type="text/javascript" src='http://g987fm.com/wp-content/themes/g987fm_beta/javascripts/player/jquery.jplayer.min.js'></script>
<script type="text/javascript" src='http://g987fm.com/wp-content/themes/g987fm_beta/javascripts/shadowbox.js'></script>
<link href="http://g987fm.com/wp-content/themes/g987fm_beta/javascripts/shadowbox.css" media="screen, projection" rel="stylesheet" type="text/css" />
<link href="http://g987fm.com/wp-content/themes/g987fm_beta/stylesheets/responsive.css" media="screen, projection" rel="stylesheet" type="text/css" />


<link rel='stylesheet' id='Css-css'  href='http://g987fm.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.46' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://g987fm.com/wp-admin/css/color-picker.min.css?ver=0961d757cb3f35e617ed8d29edf699d5' type='text/css' media='all' />
</head>

<body class="rss_feed-template-default single single-rss_feed postid-244340 custom-font-enabled"><script type="text/javascript">

function popitup() {
	newwindow=window.open('http://g987fm.com/live.php','name','width=850,height=530');
	if (window.focus) {newwindow.focus()}
	

	//return false;
}

</script>
<div class="shell">
	<div class='mobileHead'><div class="mobileMenuOverlay"></div></div>
	<div class="topbar">
		<div class="innerC">
			<a href="http://g987fm.com/g-club"><img src='http://g987fm.com/wp-content/themes/g987fm_beta/images/JOINTHEG_CLUB.png'/></a>
		<ul class="socialLinks box topC" style='text-align:center;'>
			<li><a href="https://www.facebook.com/G987FM" target='_blank'><img src="http://g987fm.com/wp-content/themes/g987fm_beta/images/ico-s-fb.png" alt=""></a></li>
			<li><a href="https://twitter.com/G987FM" target='_blank'><img src="http://g987fm.com/wp-content/themes/g987fm_beta/images/ico-s-tw.png" alt=""></a></li>
			<li><a href="http://www.youtube.com/user/G987FM" target="_blank"><img src="http://g987fm.com/wp-content/themes/g987fm_beta/images/ico-s-yt.png" alt=""></a></li>
			<li><a href="http://www.instagram.com/g987fm" target='_blank'><img src="http://g987fm.com/wp-content/themes/g987fm_beta/images/ico-s-inst.png" alt=""></a></li>
				</ul>
			<a href="javascript: popitup()" class="listenLiveTop"><img src='http://g987fm.com/wp-content/themes/g987fm_beta/images/LISTEN_LIVE.png'/></a>
		</div>


	</div>

<div class="mainWrap">
	<!-- start header -->
		<header role="banner">
			<a href="http://g987fm.com" class="logo"><img src="http://g987fm.com/wp-content/themes/g987fm_beta/images/logo.png" alt=""></a>
			<ul class=" mobileQuickNav2" style="float:left;">
				<li><a href="#" class="menu-button"><i class="icon-reorder"></i> Menu</a></li>
			</ul>
			<ul class="mobileQuickNav">
				
				<li><a href="http://g987fm.com/category/g-store"><i class="icon-shopping-cart"></i></a></li>
			<li><a href="/"><i class="icon-home"></i></a></li>


			</ul>
			<div class="hBanners">

				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-678"><a href="http://g987fm.com/category/g-biz-marketplace">G-Biz</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://g987fm.com/contact-2">Contact</a></li>
</ul></div>				<p class='headerWeather'></p>
				<div class="mSliderBanner" style='width:100%'>
									<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5690438973306632"
     data-ad-slot="7091234505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<br>
				</div>
<script type="text/javascript">
		jQuery(document).ready( function (){
				jQuery('.mSliderBanner').find('a').hide();
				jQuery('.mSliderBanner').find('a').first().show().addClass('activeBanner');

				setTimeout("moveSlider()",5000);
		});

    function  moveSlider(){

        if( jQuery('.mSliderBanner').find('.activeBanner').next().length>0){

            jQuery('.mSliderBanner').find('.activeBanner').removeClass('activeBanner').next().addClass('activeBanner');
            jQuery('.mSliderBanner').find('a').hide();
              jQuery('.activeBanner').show();
        }
        else{

           jQuery('.mSliderBanner').find('.activeBanner').removeClass('activeBanner')

           jQuery('.mSliderBanner').find('a').hide();
            jQuery('.mSliderBanner').find('a').first().addClass('activeBanner');
              jQuery('.activeBanner').show();  
        }
         setTimeout('moveSlider()',5000);
    }  


</script>



				






				<div class="happeningNow">
						<a href="javascript: popitup()" class="listenLive">
								<span>LISTEN LIVE NOW</span>
								<img src="http://g987fm.com/wp-content/themes/g987fm_beta/images/btn-play.png" alt="">
							</a>

					
<script language="Javascript" src="http://www.mainstreamnetwork.com/listen/javascript/listen.js"></script>

<script language="JavaScript">
//Change text via innerHTML (allows updating of status message. etc
//
// for example, the given html text block can be changed...
//  <div id="statusmessage">
//		My Status message goes here
//  </div>
// then somewhere later, a javascript function changes it like..
//	onClick="change_text('statusmessage', 'New message');"
//
function change_text(id, newtext) {
	var element = document.getElementById(id);
	if(element != null) {
	//if(id=='the_title')
		//element.innerHTML = 'Song Title: <strong>'+newtext+'</strong>';
		//else
		element.innerHTML = ''+newtext+'';
	}
}

// trims strings
// 	from http://www.somacon.com/p355.php
//
// returns the trimmed string
//
function trim(stringToTrim) {
if(stringToTrim)
	return stringToTrim.replace(/^\s+|\s+$/g,"");
	return '';
}


// ajaxFunction_loadpage(id, url)
// fetches given url and returns into element indentified by id
//
var global_ajaxRequestType = 0;
function ajaxFunction_loadpage(id, url){
	var ajaxRequest;  // The variable that makes Ajax possible!
 	var contentType = "application/x-www-form-urlencoded; charset=UTF-8";

	if(global_ajaxRequestType == 0) {
		//from http://www.tizag.com/ajaxTutorial/ajaxbrowsersupport.php
		try{
			// Opera 8.0+, Firefox, Safari
			ajaxRequest = new XMLHttpRequest();
			global_ajaxRequestType = 1;
		} catch (e){
			// Internet Explorer Browsers
			try{
				ajaxRequest = new ActiveXObject("Msxml2.XMLHTTP");
				global_ajaxRequestType = 2;
			} catch (e) {
				try{
					ajaxRequest = new ActiveXObject("Microsoft.XMLHTTP");
					global_ajaxRequestType = 3;
				} catch (e){
					// Something went wrong
					//alert("Your browser broke!");
					return false;
				}
			}
		}
	}//end if global_ajaxReuestType == 0

	//create request
	if(global_ajaxRequestType == 1) {
		ajaxRequest = new XMLHttpRequest();
	}
	else if(global_ajaxRequestType == 2){
		ajaxRequest = new ActiveXObject("Msxml2.XMLHTTP");
	}
	else if(global_ajaxRequestType == 3) {
		ajaxRequest = new ActiveXObject("Microsoft.XMLHTTP");
	}
	else {
		alert("Your browser broke!");
		return false;
	}

	// Create a function that will receive data sent from the server
	ajaxRequest.onreadystatechange = function(){
		//readyState == 4 means complete
		if(ajaxRequest.readyState == 4){
			//return status
			var returnedhtml = trim(ajaxRequest.responseText);
			//alert(returnedhtml);
			//split
			var mylines = returnedhtml.split("\n");
			//change_text(id, returnedhtml);
			//change_text('songinfo', trim(mylines[0]));
			change_text('the_title', '<b>Now Playing:</b> '+trim(mylines[1]));
			//change_text('the_title', '<b>Now Playing:</b> '+trim(mylines[1])+' <b>Song title:</b> '+trim(mylines[0]));
			change_text('the_artist', ' <b style="font-weight:bold">Song title:</b> '+trim(mylines[0]));
		}
		//else {
		//	//failure
		//	change_text('ajaxMessage_' + itemid, 'Unable to change, please try again. ');
		//}

	}

	var dateobj = new Date; // Generic JS date object
	var unixtime_ms = dateobj.getTime(); // Returns milliseconds since the epoch
	var unixtime = parseInt(unixtime_ms / 1000);

	ajaxRequest.open("GET", url + '?v=' + unixtime, true);
 	//ajaxRequest.setRequestHeader("Content-Type", contentType);

	var postvalue = '';
	//alert(postvalue);
	//ajaxRequest.send(postvalue);
	ajaxRequest.send(null);

}
</script>


<script language="JavaScript">
	setInterval('ajaxFunction_loadpage(\'song_info\',\'/nowplaying/ckfg_nowplaying_ajax.php\')', 90000);
	//first call
	ajaxFunction_loadpage('song_info','/nowplaying/ckfg_nowplaying_ajax.php');
</script>

		

					<div class="liveShow" onclick='window.top.location=""' style='cursor:pointer;'>
						<span class="showTitle">ON AIR NOW</span>
						<div class='titleInfo'>Reggae Jam with Afternoon Slow Jam</div>
						<div id='the_title'></div>
						<div class='clear'></div>
						<div id='the_artist' ></div>
						<img width="489" height="90" src="http://g987fm.com/wp-content/uploads/Afternoon-Slow-Jam.jpg" class="attachment-full size-full" alt="" srcset="http://g987fm.com/wp-content/uploads/Afternoon-Slow-Jam.jpg 489w, http://g987fm.com/wp-content/uploads/Afternoon-Slow-Jam-300x55.jpg 300w" sizes="(max-width: 489px) 100vw, 489px" />					</div>



					
				</div>
			</div>
		</header>
	<!-- end header -->

<!-- start nav -->
	<nav>
	
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="nav-menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-27"><a href="http://g987fm.com/"><i class="icon-angle-right"></i><span>Home</span></a>
<ul class="sub-menu">
	<li id="menu-item-242012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242012"><a href="http://g987fm.com/fitzroy-gordon-home-going-service-live-stream"><i class="icon-angle-right"></i><span>G98.7 Celebrates Fitzroy Gordon</span></a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5"><a href="#"><i class="icon-angle-right"></i><span>MUSIC</span></a>
<ul class="sub-menu">
	<li id="menu-item-234847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234847"><a href="http://g987fm.com/recently-played"><i class="icon-angle-right"></i><span>Recently Played</span></a></li>
	<li id="menu-item-239991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239991"><a href="http://g987fm.com/music-submission-form-2"><i class="icon-angle-right"></i><span>Submit Your Music!</span></a></li>
	<li id="menu-item-195798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195798"><a href="http://g987fm.com/g-mixes"><i class="icon-angle-right"></i><span>G-Mixes</span></a></li>
</ul>
</li>
<li id="menu-item-125708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125708"><a href="#"><i class="icon-angle-right"></i><span>On Air</span></a>
<ul class="sub-menu">
	<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://g987fm.com/category/on-air-personalities"><i class="icon-angle-right"></i><span>On Air Personalities</span></a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="http://g987fm.com/category/djs-mix-shows"><i class="icon-angle-right"></i><span>DJ’s &#038; Mix Shows</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="http://g987fm.com/schedule"><i class="icon-angle-right"></i><span>Program Schedule</span></a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://g987fm.com/category/g-blog"><i class="icon-angle-right"></i><span>G Blog</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#"><i class="icon-angle-right"></i><span>Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://g987fm.com/category/club-concert-listing"><i class="icon-angle-right"></i><span>Club &#038; Concert Listing</span></a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://g987fm.com/category/event-listings"><i class="icon-angle-right"></i><span>Event Listings</span></a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://g987fm.com/category/community-events-listings"><i class="icon-angle-right"></i><span>Community Events Listings</span></a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21"><a><i class="icon-angle-right"></i><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="http://g987fm.com/category/news/gta"><i class="icon-angle-right"></i><span>GTA</span></a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://g987fm.com/category/news/national"><i class="icon-angle-right"></i><span>National</span></a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a href="http://g987fm.com/category/news/international"><i class="icon-angle-right"></i><span>International</span></a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://g987fm.com/category/news/caribbean"><i class="icon-angle-right"></i><span>Caribbean</span></a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://g987fm.com/category/news/africa"><i class="icon-angle-right"></i><span>Africa</span></a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://g987fm.com/category/sports"><i class="icon-angle-right"></i><span>Sports</span></a></li>
<li id="menu-item-127092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127092"><a href="http://g987fm.com/category/contests"><i class="icon-angle-right"></i><span>Contests</span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="#"><i class="icon-angle-right"></i><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a href="http://g987fm.com/photo-gallery-new"><i class="icon-angle-right"></i><span>Photo Gallery</span></a></li>
	<li id="menu-item-127280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127280"><a href="http://g987fm.com/video-gallery"><i class="icon-angle-right"></i><span>G-TV</span></a></li>
	<li id="menu-item-127736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127736"><a href="http://g987fm.com/podcasts"><i class="icon-angle-right"></i><span>Podcast</span></a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://g987fm.com/g-club"><i class="icon-angle-right"></i><span>G-Club</span></a></li>
</ul></div>


		
		
	</nav>
<!-- end nav -->
<div class="middlePane">

<div class="mainCol">
	
	<section class="mainS mainLayout fullWidth singlePage">
		<div class="breadcrumbs">
	<!-- Breadcrumb NavXT 5.5.2 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to G98.7FM." href="http://g987fm.com" class="home"><span property="name">G98.7FM</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the NEWS category archives." href="http://g987fm.com/category/news" class="taxonomy category"><span property="name">NEWS</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">Coronavirus: Formula 1 teams are to help in supply of ventilators</span><meta property="position" content="3"></span></div>				<div class="clear" style="height:10px;"></div>

							
		<style type="text/css">
.singlePage p{
	font-size: 14px;
}
</style>
<h3 class='mainTitle'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coronavirus: Formula 1 teams are to help in supply of ventilators</h3>
<div class="clear" style="height:20px;"></div>
<div class='socialLinks'><span class='st_facebook_hcount' st_title='Coronavirus: Formula 1 teams are to help in supply of ventilators' st_url='http://g987fm.com/rss_feed/coronavirus-formula-1-teams-are-to-help-in-supply-of-ventilators' displayText='facebook'></span><span class='st_twitter_hcount' st_title='Coronavirus: Formula 1 teams are to help in supply of ventilators' st_url='http://g987fm.com/rss_feed/coronavirus-formula-1-teams-are-to-help-in-supply-of-ventilators' displayText='twitter'></span><span class='st_fblike_hcount' st_title='Coronavirus: Formula 1 teams are to help in supply of ventilators' st_url='http://g987fm.com/rss_feed/coronavirus-formula-1-teams-are-to-help-in-supply-of-ventilators' displayText='fblike'></span></div>
<div class='comments'>
<span>0</span> COMMENTS</div>

<div class='clear' style='height:10px;'></div>

		

		
<div class='fullCss'>
						Formula 1 teams are working with government and health authorities to increase the supply of ventilators during the coronavirus crisis. <a href='http://www.bbc.co.uk/sport/formula1/51963897'>Click here to read full story</a>
<p><span style="font-size: large;">——————————————————————</span></p>
<p><span style="font-size: large;"><strong>TURN US ON!</strong>&nbsp;- G98.7FM.com&nbsp;<a href="http://g987fm.com/live.php" target="_blank">LISTEN NOW</a><a href="http://g987fm.com/live.php" target="_blank"><br>
</a></span></p>
<p><span style="font-size: large;"><strong>FOLLOW US!</strong>&nbsp;-&nbsp;<a href="http://twitter.com/G987FM " target="_blank">TWITTER</a>&nbsp;|&nbsp;<a href="http://instagram.com/g987fm" target="_blank">INSTAGRAM</a>&nbsp;|&nbsp;<a href="https://soundcloud.com/g987fm" target="_blank">SOUNDCLOUD</a></span></p>
<p><span style="font-size: large;"><strong>LIKE US! -&nbsp;</strong><a href="https://www.facebook.com/G987FM?ref=hl" target="_blank">FACEBOOK</a></span></p>


<a href="http://g987fm.com/category/news" class="more_about" style="float:left;">Back to the NEWS</a>


</div>


						


<div class='clear' style='height:20px'></div>
					
			<div id="comments">


	<p class="nocomments">Comments are closed.</p>





</div><!-- #comments -->
										
	</section>
</div>

	<div class="rightCol">
		<ul class="socialLinks box" style='text-align:center;'>
			<li><a href="https://www.facebook.com/G987FM" target='_blank'><img src="http://g987fm.com/wp-content/themes/g987fm_beta/images/ico-s-fb.png" alt=""></a></li>
			<li><a href="https://twitter.com/G987FM" target='_blank'><img src="http://g987fm.com/wp-content/themes/g987fm_beta/images/ico-s-tw.png" alt=""></a></li>
			<li><a href="http://www.youtube.com/user/G987FM" target="_blank"><img src="http://g987fm.com/wp-content/themes/g987fm_beta/images/ico-s-yt.png" alt=""></a></li>
			<li><a href="http://www.instagram.com/g987fm" target='_blank'><img src="http://g987fm.com/wp-content/themes/g987fm_beta/images/ico-s-inst.png" alt=""></a></li>
				</ul>
	<form role="search" method="get" id="searchform" action="http://g987fm.com/" class="mainSearch box">
    
        <input type="text" value="" name="s" id="s"  placeholder='Seach site' />
     <button><i class="icon-search"></i></button>
   
</form>

	
		
		
		
		<div class="box">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5690438973306632"
     data-ad-slot="5640309704"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="box">			
						<!-- Image Banner Widget by shailan v1.4.3 on WP4.7.5-->
			<a href="http://g987fm.com/g98-7fm-welcomes-canadian-prime-minister-stephen-harper-and-jamaican-prime-minister-portia-simpson-miller-to-its-studios" target="_self" ><img src="http://g987fm.com/wp-content/uploads/Prime-Ministers-Banner1.jpg" alt="" title="" class="banner-image" width="100%" /></a>			<!-- /Image Banner Widget -->
			</div><div class="box"><iframe width='300' height='200' src='//www.youtube.com/embed/vY-v9UqjPBY?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div class="box">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Recently Played -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5690438973306632"
     data-ad-slot="8870091705"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="box">			
						<!-- Image Banner Widget by shailan v1.4.3 on WP4.7.5-->
			<a href="http://g987fm.com/g-club" target="_self" ><img src="http://g987fm.com/wp-content/uploads/g_club_300X250-1_.jpg" alt="" title="" class="banner-image" width="100%" /></a>			<!-- /Image Banner Widget -->
			</div><div class="box">			
						<!-- Image Banner Widget by shailan v1.4.3 on WP4.7.5-->
			<a href="http://g987fm.com/category/g-biz-marketplace" target="_self" ><img src="http://g987fm.com/wp-content/uploads/G-BIZ_MARKETPLACE1-1.jpg" alt="" title="" class="banner-image" width="100%" /></a>			<!-- /Image Banner Widget -->
			</div><div class="box">			
						<!-- Image Banner Widget by shailan v1.4.3 on WP4.7.5-->
			<a href="http://g987fm.com/download-our-apps-today" target="_self" ><img src="http://g987fm.com/wp-content/uploads/GSQUARE_IG_G987FMAPP.jpg" alt="" title="" class="banner-image" width="100%" /></a>			<!-- /Image Banner Widget -->
			</div>



	<!-- end rightCol -->	
	

						
		</div>				
</div>
</div>	<!-- end rightCol -->	

	</div>
</div>
<footer>
	<div class="innerC">

	

	
	<div class='clear' style='height:5px'></div>
	<div class="footer_c"><a href="javascript: openplayer('ckfg-fm');" title="G987 FM" rel="home">G987 FM</a></div>

	<div class='footer_menu'>
	<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-781"><a href="http://g987fm.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-224886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224886"><a href="http://g987fm.com/black-history-month-tour-2018">Black History Month Tour 2019</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-782"><a href="http://g987fm.com/category/g-blog">G-Blog</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="http://g987fm.com/category/contests">Contests</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784"><a href="http://g987fm.com/g-club">G-Club</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982"><a href="http://g987fm.com/contact-2">Reach Us</a></li>
	<li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a href="http://g987fm.com/advertise">Advertise/Sponsorship/PSA</a></li>
	<li id="menu-item-986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986"><a href="http://g987fm.com/jobs-and-internships">Jobs/Internships</a></li>
	<li id="menu-item-987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-987"><a href="http://g987fm.com/faq">FAQ</a></li>
</ul>
</li>
<li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-785"><a href="http://g987fm.com/g-charts">Music</a>
<ul class="sub-menu">
	<li id="menu-item-128506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128506"><a href="http://g987fm.com/recently-played">Recently Played</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://g987fm.com/music-submission-form">Submit Music</a></li>
</ul>
</li>
<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-788"><a>On Air</a>
<ul class="sub-menu">
	<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://g987fm.com/on-air-personalities">On Air Personalities</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://g987fm.com/category/djs-mix-shows">DJ&#8217;s &#038; Mix Shows</a></li>
	<li id="menu-item-791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-791"><a href="http://g987fm.com/schedule">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-792"><a href="http://wddd.com">Events</a>
<ul class="sub-menu">
	<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a href="http://g987fm.com/category/club-concert-listing">Club &#038; Concert</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a href="http://g987fm.com/category/event-listings">Events</a></li>
	<li id="menu-item-795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-795"><a href="http://g987fm.com/category/community-events-listings">Community Events</a></li>
</ul>
</li>
<li id="menu-item-796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-796"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-797"><a href="http://g987fm.com/category/news/gta">GTA</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-798"><a href="http://g987fm.com/category/news/national/">National</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-799"><a href="http://g987fm.com/category/news/international/">International</a></li>
	<li id="menu-item-800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800"><a href="http://g987fm.com/category/news/caribbean/">Caribbean</a></li>
	<li id="menu-item-801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-801"><a href="http://g987fm.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802"><a href="http://g987fm.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-804"><a href="http://g987fm.com/photo-gallery">Interact</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-805"><a href="http://g987fm.com/photo-gallery">Photo Gallery</a></li>
	<li id="menu-item-806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-806"><a href="http://g987fm.com/video-gallery">Video Gallery</a></li>
	<li id="menu-item-807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-807"><a href="http://g987fm.com/podcasts">Podcast</a></li>
</ul>
</li>
</ul></div></div>
<div class='clear' style='height:15px;'></div>
<div class="footer_privacy">

<p>© 2013 CKFG -  A division of Intercity Broadcasting Network Inc.  <a href="http://g987fm.com/pdf/G987_PSA_Policy.pdf">Privacy Policy</a>. <a title="G987FM Site map" href="http://g987fm.com/sitemap.xml">Sitemap.</a> <a title="Login" href="http://g987fm.com/wp-admin">Login</a>. All rights reserved.</p>
<p>Site project managed by <a href="http://www.bd360.ca/" title="For SEO, SMO, Website Design, Internet Marketing, Digital Marketing, Corporate Branding, Web Development services in Toronto, Ontario">BD360</a>. Developed by <a title="Mediaspawn - Toronto Web Design and Development" href="http://www.mediaspawn.com/" alt="Mediaspawn - Toronto Web Design and Development">Mediaspawn</a>. Designed by <a href="http://www.blackstargraphicdesign.com" title="CANADA'S LEADING URBAN GRAPHIC DESIGN STUDIO. PERIOD.">Black Star Graphic Design &amp; Communications</a></p>
<p>&nbsp;</p>

</div>
</div>
</footer>
</div>


<script src="http://g987fm.com/wp-content/themes/g987fm_beta/javascripts/script.js"></script>


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://g987fm.com/wp-content/uploads/shadowbox-js/fb5230720420610a6d20e38efb19d3af.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/g987fm.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://g987fm.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/themes/g987fm_beta/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://g987fm.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://g987fm.com/wp-includes/js/wp-embed.min.js?ver=0961d757cb3f35e617ed8d29edf699d5'></script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://g987fm.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		autoDimensions: false,
		animateFade: true,
		animate: true,
		animSequence: "sync",
		autoplayMovies: true,
		continuous: false,
		counterLimit: 10,
		counterType: "default",
		displayCounter: true,
		displayNav: true,
		enableKeys: true,
		flashBgColor: "#000000",
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0",
		handleOversize: "resize",
		handleUnsupported: "link",
		initialHeight: 160,
		initialWidth: 320,
		modal: false,
		overlayColor: "#000",
		showMovieControls: true,
		showOverlay: true,
		skipSetup: false,
		slideshowDelay: 0,
		useSizzle: false,
		viewportPadding: 20
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

</body>
</html>