<!DOCTYPE html>

<html class="no-js" lang="en-CA">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" >
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="shortcut icon" href="https://g987fm.com/wp-content/uploads/2020/12/cropped-favicon-32x32-1.png" />
<link href="https://g987fm.com/wp-content/themes/g987fm/assets/css/bootstrap.css" rel="stylesheet">
<link href="https://g987fm.com/wp-content/themes/g987fm/assets/css/fontawesome.css" rel="stylesheet">
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Team Canada Unveils Roster | G98.7FM</title>
	<meta name="description" content="Coach Nick Nurse, and Canada men’s basketball team unveiled the roster invites this past Thursday." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://g987fm.com/team-canada-unveils-roster/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Team Canada Unveils Roster | G98.7FM" />
	<meta property="og:description" content="Coach Nick Nurse, and Canada men’s basketball team unveiled the roster invites this past Thursday." />
	<meta property="og:url" content="https://g987fm.com/team-canada-unveils-roster/" />
	<meta property="og:site_name" content="G98.7FM" />
	<meta property="article:published_time" content="2021-05-28T19:38:57+00:00" />
	<meta property="og:image" content="https://g987fm.com/wp-content/uploads/2021/05/IMG_4829.jpg" />
	<meta property="og:image:width" content="687" />
	<meta property="og:image:height" content="677" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://g987fm.com/#website","url":"https://g987fm.com/","name":"G98.7FM","description":"","potentialAction":[{"@type":"SearchAction","target":"https://g987fm.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://g987fm.com/team-canada-unveils-roster/#primaryimage","inLanguage":"en-CA","url":"https://g987fm.com/wp-content/uploads/2021/05/IMG_4829.jpg","width":687,"height":677,"caption":"Andrew Wiggins Photo Credit: Andrew Wiggins on Instagram"},{"@type":"WebPage","@id":"https://g987fm.com/team-canada-unveils-roster/#webpage","url":"https://g987fm.com/team-canada-unveils-roster/","name":"Team Canada Unveils Roster | G98.7FM","isPartOf":{"@id":"https://g987fm.com/#website"},"primaryImageOfPage":{"@id":"https://g987fm.com/team-canada-unveils-roster/#primaryimage"},"datePublished":"2021-05-28T19:38:57+00:00","dateModified":"2021-05-28T19:38:57+00:00","author":{"@id":"https://g987fm.com/#/schema/person/24d004615665b32af8b6bf4cc0aa0dad"},"description":"Coach Nick Nurse, and Canada men\u2019s basketball team unveiled the roster invites this past Thursday.","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://g987fm.com/team-canada-unveils-roster/"]}]},{"@type":"Person","@id":"https://g987fm.com/#/schema/person/24d004615665b32af8b6bf4cc0aa0dad","name":"Webby Admin","image":{"@type":"ImageObject","@id":"https://g987fm.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/d8e0a26dbc0a041ac6f0c3a626a3ad06?s=96&d=mm&r=g","caption":"Webby Admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="G98.7FM &raquo; Feed" href="https://g987fm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="G98.7FM &raquo; Comments Feed" href="https://g987fm.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="G98.7FM &raquo; iCal Feed" href="https://g987fm.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="G98.7FM &raquo; Team Canada Unveils Roster Comments Feed" href="https://g987fm.com/team-canada-unveils-roster/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/g987fm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://g987fm.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://g987fm.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://g987fm.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://g987fm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://g987fm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://g987fm.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' media='all' />
<link rel='stylesheet' id='g987fm-style-css'  href='https://g987fm.com/wp-content/themes/g987fm/style.css?ver=1.6' media='all' />
<style id='g987fm-style-inline-css'>
body,.entry-title a,:root .has-primary-color { color: #000000; }:root .has-primary-background-color { background-color: #000000; }cite,figcaption,.wp-caption-text,.post-meta,.entry-content .wp-block-archives li,.entry-content .wp-block-categories li,.entry-content .wp-block-latest-posts li,.wp-block-latest-comments__comment-date,.wp-block-latest-posts__post-date,.wp-block-embed figcaption,.wp-block-image figcaption,.wp-block-pullquote cite,.comment-metadata,.comment-respond .comment-notes,.comment-respond .logged-in-as,.pagination .dots,.entry-content hr:not(.has-background),hr.styled-separator,:root .has-secondary-color { color: #6d6d6d; }:root .has-secondary-background-color { background-color: #6d6d6d; }pre,fieldset,input,textarea,table,table *,hr { border-color: #dcd7ca; }caption,code,code,kbd,samp,.wp-block-table.is-style-stripes tbody tr:nth-child(odd),:root .has-subtle-background-background-color { background-color: #dcd7ca; }.wp-block-table.is-style-stripes { border-bottom-color: #dcd7ca; }.wp-block-latest-posts.is-grid li { border-top-color: #dcd7ca; }:root .has-subtle-background-color { color: #dcd7ca; }body:not(.overlay-header) .primary-menu > li > a,body:not(.overlay-header) .primary-menu > li > .icon,.modal-menu a,.footer-menu a, .footer-widgets a,#site-footer .wp-block-button.is-style-outline,.wp-block-pullquote:before,.singular:not(.overlay-header) .entry-header a,.archive-header a,.header-footer-group .color-accent,.header-footer-group .color-accent-hover:hover { color: #cd2653; }.social-icons a,#site-footer button:not(.toggle),#site-footer .button,#site-footer .faux-button,#site-footer .wp-block-button__link,#site-footer .wp-block-file__button,#site-footer input[type="button"],#site-footer input[type="reset"],#site-footer input[type="submit"] { background-color: #cd2653; }.header-footer-group,body:not(.overlay-header) #site-header .toggle,.menu-modal .toggle { color: #000000; }body:not(.overlay-header) .primary-menu ul { background-color: #000000; }body:not(.overlay-header) .primary-menu > li > ul:after { border-bottom-color: #000000; }body:not(.overlay-header) .primary-menu ul ul:after { border-left-color: #000000; }.site-description,body:not(.overlay-header) .toggle-inner .toggle-text,.widget .post-date,.widget .rss-date,.widget_archive li,.widget_categories li,.widget cite,.widget_pages li,.widget_meta li,.widget_nav_menu li,.powered-by-wordpress,.to-the-top,.singular .entry-header .post-meta,.singular:not(.overlay-header) .entry-header .post-meta a { color: #6d6d6d; }.header-footer-group pre,.header-footer-group fieldset,.header-footer-group input,.header-footer-group textarea,.header-footer-group table,.header-footer-group table *,.footer-nav-widgets-wrapper,#site-footer,.menu-modal nav *,.footer-widgets-outer-wrapper,.footer-top { border-color: #dcd7ca; }.header-footer-group table caption,body:not(.overlay-header) .header-inner .toggle-wrapper::before { background-color: #dcd7ca; }
</style>
<link rel='stylesheet' id='g987fm-print-style-css'  href='https://g987fm.com/wp-content/themes/g987fm/print.css?ver=1.6' media='print' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://g987fm.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script src='https://g987fm.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://g987fm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://g987fm.com/wp-content/themes/g987fm/assets/js/index.js?ver=1.6' id='g987fm-js-js' async></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/g987fm.com\/wp-admin\/admin-ajax.php","security":"a2c70a5008","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/g987fm.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/g987fm.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://g987fm.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://g987fm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://g987fm.com/wp-json/wp/v2/posts/283077" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://g987fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://g987fm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://g987fm.com/?p=283077' />
<link rel="alternate" type="application/json+oembed" href="https://g987fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fg987fm.com%2Fteam-canada-unveils-roster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://g987fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fg987fm.com%2Fteam-canada-unveils-roster%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://g987fm.com"><link rel="https://theeventscalendar.com/" href="https://g987fm.com/wp-json/tribe/events/v1/" />	<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style id="wp-custom-css">
			#mce-responses {
	text-align: center;
	padding-top: 15px;
}
@media (min-width:768px) and (max-width: 991px) {
.newsletterformsec input[type="email"] {
	min-width: 400px;
	margin-right: 35px;
}
}
@media (min-width:240px) and (max-width:767px) {
#mc_embed_signup_scroll {
	display:block !important;
}
}
#mc_embed_signup_scroll {
	display: flex;
}		</style>
		<link href="https://g987fm.com/wp-content/themes/g987fm/assets/css/responsive.css" rel="stylesheet">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P5QLLFL');</script><!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-283077 single-format-standard wp-embed-responsive tribe-no-js page-template-home-g4o3q4s4-public_html-wp-content-themes-g987fm-page-php singular enable-search-modal has-post-thumbnail has-single-pagination showing-comments show-avatars footer-top-visible">

		
		<div class="menu-overlay"></div>
		<main>
			<!-- header start -->
			<header class="header">
				<div class="main-header">
					<div class="container">
						<div class="row">
							<div class="col-xl-4 col-lg-6 col-md-6 col-sm-8 col-6">
															<div class="logolisten">
									<div class="logo-wrapper">
										<a href="https://g987fm.com" title="Logo"><img src="https://g987fm.com/wp-content/uploads/2020/12/logo.png" alt="G98.7FM" title="logo" /></a>
									</div>
									<div class="listenbtn">
																				<a href="JavaScript: openplayer('ckfg-fm')">
											<img src="https://g987fm.com/wp-content/themes/g987fm/assets/images/play-button.png" />
																						<span>Listen<b>Live Now</b></span>
																					</a>
																			</div>
								</div>
							</div>
							<div class="col-xl-8 col-lg-6 col-md-6 col-sm-4 col-6">
								<div class="menusocial">
									<div class="menusearch">
										<div id="cssmenu">
											 <ul id="menu-primary-menu" class=""><li id="menu-item-249744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-249744"><a href="https://g987fm.com/">Home</a></li>
<li id="menu-item-249745" class="has-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249745"><a>Listen</a>
<ul class="sub-menu">
	<li id="menu-item-260912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260912"><a href="https://g987fm.com/schedule/">Schedule</a></li>
	<li id="menu-item-249747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249747"><a href="https://g987fm.com/our-hosts/">Hosts</a></li>
	<li id="menu-item-250102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250102"><a href="https://g987fm.com/requests/">Requests</a></li>
</ul>
</li>
<li id="menu-item-249749" class="has-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249749"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-250126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250126"><a href="https://g987fm.com/category/g-blog/">G-BLOG</a></li>
	<li id="menu-item-251254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251254"><a href="https://g987fm.com/category/press-releases/">Press Releases</a></li>
	<li id="menu-item-250952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250952"><a href="https://g987fm.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-250127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250127"><a href="https://g987fm.com/category/local-news/">Local News</a></li>
	<li id="menu-item-250132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250132"><a href="https://g987fm.com/category/national/">National</a></li>
	<li id="menu-item-250130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250130"><a href="https://g987fm.com/category/international/">International</a></li>
	<li id="menu-item-250128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250128"><a href="https://g987fm.com/category/caribbean/">Caribbean</a></li>
	<li id="menu-item-250129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250129"><a href="https://g987fm.com/category/africa/">Africa</a></li>
	<li id="menu-item-250131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250131"><a href="https://g987fm.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-253428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-253428"><a>Black History Month</a>
<ul class="sub-menu">
	<li id="menu-item-253432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253432"><a href="https://g987fm.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-253124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253124"><a href="https://g987fm.com/category/black-history-month/">Black History Month Blogs</a></li>
</ul>
</li>
<li id="menu-item-280230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280230"><a href="https://g987fm.com/allcontest/">Contests</a></li>
<li id="menu-item-249759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249759"><a href="https://g987fm.com/events/">Events</a></li>
<li id="menu-item-250133" class="has-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250133"><a>Contact</a>
<ul class="sub-menu">
	<li id="menu-item-250104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250104"><a href="https://g987fm.com/contact/">Reach Us</a></li>
	<li id="menu-item-250213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250213"><a href="https://g987fm.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-250103" class="submitmusicmenubtn menu-item menu-item-type-post_type menu-item-object-page menu-item-250103"><a href="https://g987fm.com/submit-your-music/">Submit Your Music</a></li>
</ul>										</div>
										<div class="submitmusicbtn">
											<a href="https://g987fm.com/submit-your-music/">Submit Your Music</a>
										</div>
										<div class="headersearch">
											<div class="searchlink" id="searchlink">
												<i class="fa fa-search"></i>
												<div class="searchform">
													<form id="search" method="get" action="https://g987fm.com/">
														<input type="text" class="headsearchcontrol" id="headsearchcontrol"  value="" name="s" placeholder="Search">
														<input type="hidden" name="post_type[]" value="post" />
														<button type="submit" class="sbtn"><i class="fa fa-times"></i></button>
													</form>
												</div>
											</div>
										</div>
									</div>
									<div class="socialicons">
																			<ul>
																						<li><a href="https://www.facebook.com/G987FM" target="_blank"><i class="fa fa-facebook"></i></a></li>
																						<li><a href="https://www.instagram.com/g987fm/" target="_blank"><i class="fa fa-instagram"></i></a></li>
																						<li><a href="https://twitter.com/G987FM" target="_blank"><i class="fa fa-twitter"></i></a></li>
																						<li><a href="https://www.youtube.com/user/G987FM" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
											 										</ul>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<!-- header over -->

			<!-- Start Advertisement Here -->
<!-- End Advertisement Here -->
<div class="commonpagesec categorydetail">
	<!-- subpagecontent start -->
			<div class="subpagebanner innerbannerbgsec clsnewpostsubban">
			<div class="innerbannercom">
			<div class="innerbannerimgcom">
				<img src="https://g987fm.com/wp-content/themes/g987fm/assets/images/g987fm_personality_header-2.jpg" alt="Team Canada Unveils Roster" />
			</div>
			<div class="container">
				<div class="subpage_title">
					<h3>Team Canada Unveils Roster</h3>
				</div>
			</div>
			</div>
		</div>
			<!-- Start Advertisement Here -->
				<div class="clsadsbox">
		<div class="container"><div class='ggl-adbx'><a href='https://g987fm.com/visit-count/?sldkey=MjUwMzQ3' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2020/12/970x90.png'></a></div></div>
	</div>
		<!-- End Advertisement Here -->
		<div class="categorylistsec">
			<div class="container">
				<p>May 28, 2021 |
					<a href="https://g987fm.com/category/entertainment/">Entertainment</a>, <a href="https://g987fm.com/category/g-blog/">G-BLOG</a>					<!-- |<a href="#respond">  Comments</a></p> -->
			</div>
		</div>
		<div class="categorycontentsec">
			<div class="clscontainerwithads vrtcl-ggladwrap clscatltoneads">
			<!-- Start Advertisement Here -->
						<!--End Advertisement Here -->
			<div class="container">
								<div class="categorycontent clsnewblogimg">
					<figure id="attachment_283079" aria-describedby="caption-attachment-283079" style="width: 687px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-283079" src="https://g987fm.com/wp-content/uploads/2021/05/IMG_4829.jpg" alt="Andrew Wiggins" width="687" height="677" srcset="https://g987fm.com/wp-content/uploads/2021/05/IMG_4829.jpg 687w, https://g987fm.com/wp-content/uploads/2021/05/IMG_4829-300x296.jpg 300w, https://g987fm.com/wp-content/uploads/2021/05/IMG_4829-325x320.jpg 325w" sizes="(max-width: 687px) 100vw, 687px" /><figcaption id="caption-attachment-283079" class="wp-caption-text"><strong>Andrew Wiggins</strong><br /><strong>Photo Credit: Andrew Wiggins on Instagram</strong></figcaption></figure>
<p style="text-align: left;">Coach Nick Nurse, and Canada men’s basketball team unveiled the roster invites this past Thursday.</p>
<p>This will be the group of guys they’ll potentially be fielding for the upcoming Olympic qualifying tournament set to take place June 24-July 4.</p>
<p>The roster was released two days after Golden State star Andrew Wiggins made the decision to commit to playing for the national team. The 26 year old hasn’t played for Team Canada in any competition since the 2015 FIBA Americas Championship.</p>
<p>Joining him will be a diverse group of players, primarily from the NBA, but with some coming from overseas leagues and the NCAA. Some of the big names likely to stand out at the tourney are players like RJ Barrett (New York Knicks), Khem Birch (Toronto Raptors), Luguentz Dort (Oklahoma City Thunder), and Kelly Olynyk (Houston Rockets).</p>
<p>Unfortunately a few key players like Shai Gilgeous-Alexander and Chris Boucher will be sitting out this tournament. Gilgeous-Alexander and Boucher are both nursing an injury. This follows the unfortunate loss of Jamal Murray, star guard for the Denver Nuggets, to an ACL tear.</p>
<p>The group certainly has potential, but will still face a tough road ahead. In the qualifying tournament, some serious competition stands in their way, with a match against Greece and Greek Freak Giannis Antetokounmpo as the main card bout.</p>
<p>The team won’t have too much time to practice as a unit before they get to work, as many are still playing in high-stress playoff games.</p>
<p>“The biggest thing: can we learn and execute a small package at a super high level?” said coach Nick Nurse in a press conference. “Can we fit the team together, chemistry-wise, get some connectivity in a short amount of time?”</p>
<p>These questions will be answered and more as Canada hopes to secure their first Olympic berth since 2000.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Sources: CBC.CA, SPORTSNET.CA, SPORTS.YAHOO.COM, NBA.COM</p>
<p>&nbsp;</p>
				</div>
			</div>
			<!-- Start Advertisement Here -->
				<div class="vrtcladswrap clsrightads">
	<div class='ggl-adbx'><a href='https://g987fm.com/visit-count/?sldkey=MjUwMzQx' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2020/12/300x600.png'></a></div><div class='ggl-adbx'><a href='https://g987fm.com/visit-count/?sldkey=MjUwODc0' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2021/01/300x300.png'></a></div><div class='ggl-adbx'><a href='https://g987fm.com/visit-count/?sldkey=MjUwMzQx' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2020/12/300x600.png'></a></div>	</div>
			
			<!--End Advertisement Here -->
			</div>
			<!-- Start Advertisement Here -->
				<div class="clsadsbox">
		<div class="container"><div class='ggl-adbx gaddslider'><a href='https://g987fm.com/visit-count/?sldkey=MjcyNDE2' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2021/03/WebsiteAds_CAMortgageGroup-05.jpg'></a><a href='https://g987fm.com/visit-count/?sldkey=IDI3MjQxNA==' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2021/03/ITR-Website-banners-MEDIUM-Horizontal.jpg'></a><a href='https://g987fm.com/visit-count/?sldkey=IDI3MDAwNQ==' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2021/02/New-Haven-Funeral-Home-728-x-90.gif'></a></div></div>
	</div>
			<!-- End Advertisement Here -->
				
		</div>
		
	</div>
<!-- subpagecontent over -->
<div class="listenbtn lisfooterbtn">
		<a href="JavaScript: openplayer('ckfg-fm')">
		<img src="https://g987fm.com/wp-content/themes/g987fm/assets/images/play-button.png" />
				<span>Listen<b>Live Now</b></span>
				</a>

	</div>
<!-- footer start -->
<footer>
		<div class="subscribegraybg">
		<div class="container">
			<div class="signupsec">
				<div class="signuptitle">
					<h2>Sign-Up for Our Newsletter</h2>
				</div>
				<div class="newsletterformsec">

				<form action="https://g987fm.us6.list-manage.com/subscribe/post?u=6169b6a3f2ab59411542e9eee&amp;id=e7754b60b1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">

	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Your email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6169b6a3f2ab59411542e9eee_e7754b60b1" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
				</div>
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>

		</div>
	</div>
		<div class="footer">
		<div class="container">
						<div class="footerlogoplaysec">
				<div class="ftlogo">
					<a href="https://g987fm.com" title="Logo"><img src="https://g987fm.com/wp-content/uploads/2020/12/footer-logo.png" alt="Footer Logo" title="footer-logo" /></a>
				</div>
				<div class="ftfooterplay">
					<a href="JavaScript: openplayer('ckfg-fm')">
									<img src="https://g987fm.com/wp-content/themes/g987fm/assets/images/play-icon.png" alt="" />	
									<div class="livebtntext">
										<span>Listen</span>
										<span class="livechatbigfont">Live Now</span>
									</div>
								</a>
				
				</div>
			</div>
			<div class="ftmenu">
				<div class="row">
										<div class="col-sm-2">
						<div class="ftmenulist menulist-1">
														<h3>
								Home							</h3>
														<ul id="menu-footer-home-menu" class=""><li id="menu-item-250134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250134"><a href="https://g987fm.com/contact/">Reach Us</a></li>
<li id="menu-item-250456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250456"><a href="https://g987fm.com/advertise/">Advertise, Sponsorship, &#038; PSA</a></li>
<li id="menu-item-250372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250372"><a href="https://g987fm.com/jobs-and-internships/">Jobs &#038; Internships</a></li>
<li id="menu-item-250135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250135"><a href="https://g987fm.com/faq/">FAQ</a></li>
</ul>						</div>
					</div>
					<div class="col-sm-2">
						<div class="ftmenulist menulist-2">
														<h3>
								Music							</h3>
							<ul id="menu-footer-music-menu" class=""><li id="menu-item-250136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250136"><a href="https://g987fm.com/submit-your-music/">Submit Your Music</a></li>
</ul>						</div>
					</div>
					<div class="col-sm-2">
						<div class="ftmenulist menulist-3">
														<h3>
								On Air							</h3>
							<ul id="menu-footer-on-air-menu" class=""><li id="menu-item-260915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260915"><a href="https://g987fm.com/schedule/">Schedule</a></li>
<li id="menu-item-249776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249776"><a href="https://g987fm.com/our-hosts/">On Air Personalities</a></li>
</ul>						</div>
					</div>
					<div class="col-sm-2">
						<div class="ftmenulist menulist-4">
														<h3>
								Events							</h3>
							<ul id="menu-footer-events-menu" class=""><li id="menu-item-250138" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-250138"><a href="https://g987fm.com/events/category/club-concerts/">Club &#038; Concert</a></li>
<li id="menu-item-249781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249781"><a href="https://g987fm.com/events/">Events</a></li>
<li id="menu-item-250139" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-250139"><a href="https://g987fm.com/events/category/community-events/">Community Events</a></li>
</ul>						</div>
					</div>
					<div class="col-sm-2">
						<div class="ftmenulist menulist-5">
														<h3>
								News							</h3>
							<ul id="menu-footer-news-menu" class=""><li id="menu-item-250140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250140"><a href="https://g987fm.com/category/g-blog/">G-BLOG</a></li>
<li id="menu-item-252524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252524"><a href="https://g987fm.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-251261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251261"><a href="https://g987fm.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250141"><a href="https://g987fm.com/category/local-news/">Local News</a></li>
<li id="menu-item-250142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250142"><a href="https://g987fm.com/category/national/">National</a></li>
<li id="menu-item-250143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250143"><a href="https://g987fm.com/category/international/">International</a></li>
<li id="menu-item-250145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250145"><a href="https://g987fm.com/category/caribbean/">Caribbean</a></li>
<li id="menu-item-250146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250146"><a href="https://g987fm.com/category/africa/">Africa</a></li>
<li id="menu-item-250144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250144"><a href="https://g987fm.com/category/sports/">Sports</a></li>
</ul>						</div>
					</div>
					<div class="col-sm-2">
						<div class="ftmenulist menulist-6">
														<h3>
								Interact							</h3>
							<ul id="menu-footer-interact-menu" class=""><li id="menu-item-250384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250384"><a href="https://g987fm.com/video-gallery/">Video gallery</a></li>
<li id="menu-item-250385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250385"><a href="https://g987fm.com/podcasts/">Podcasts</a></li>
</ul>						</div>

						<div class="clsappstorecontent">
														<p>
								Stay connected to G98.7FM all day every day with our G987 app available in Android and iPhone applications for your listening pleasure!							</p>
														<div class="app-store-badge-list">
								<div class="app-store-badge-list-item">
									<a href="https://itunes.apple.com/us/app/g-98.7fm-mobile-app/id525069090?ls=1&amp;mt=8%29" target="blank"><img src="https://g987fm.com/wp-content/themes/g987fm/assets/images/app-store-badge.png" /></a>
								</div>
								<div class="app-store-badge-list-item">
									<a href="https://play.google.com/store/apps/details?id=com.nobexinc.wls_18084990.rc&amp;hl=en" target="blank"><img src="https://g987fm.com/wp-content/themes/g987fm/assets/images/google-play-badge.png" alt="" /></a>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>

			<div class="ftcopyrightsocialsec">
				<div class="ftsocialmedia order-md-1">
										<ul>
												<li><a href="https://www.facebook.com/G987FM" target="_blank"><i class="fa fa-facebook"></i></a>
						</li>
												<li><a href="https://www.instagram.com/g987fm/" target="_blank"><i class="fa fa-instagram"></i></a>
						</li>
												<li><a href="https://twitter.com/G987FM" target="_blank"><i class="fa fa-twitter"></i></a>
						</li>
												<li><a href="https://www.youtube.com/user/G987FM" target="_blank"><i class="fa fa-youtube-play"></i></a>
						</li>
											</ul>
				</div>
								<div class="copyrightsec ">
					©
					<script>
						document.write( new Date().getFullYear() )
					</script>
					CKFG - A division of Intercity Broadcasting Network Inc.<br>All rights reserved. Powered by <a href="https://www.webby360.com/" target="_blank">Webby360</a>. <a href="https://g987fm.com/privacy-policy/" target="blank">Privacy Policy</a>.				</div>
							</div>
		</div>
	</div>
</footer>
<!-- footer over --> 
</main>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5QLLFL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) -->

<script src="https://g987fm.com/wp-content/themes/g987fm/assets/js/jquery-3.5.1.min.js"></script>
<script src="https://g987fm.com/wp-content/themes/g987fm/assets/js/main.js"></script>
<script src="https://g987fm.com/wp-content/themes/g987fm/assets/js/sticky-header.js"></script>
<script src="https://g987fm.com/wp-content/themes/g987fm/assets/js/listen.js"></script>
<script>
	jQuery( document ).ready( function () {
		jQuery( "#menu-button" ).bind( 'touchstart mousedown', function ( event ) {
			event.preventDefault();
			if ( jQuery( "#menu-button" ).hasClass( "menu-opened" ) ) {
				jQuery( "#menu-button" ).removeClass( "menu-opened" );
			} else {
				jQuery( "#menu-button" ).addClass( "menu-opened" );
			}
		} );
	} );
</script>
<script>
	jQuery( window ).scroll( function () {
		var body = document.body;
		if ( jQuery( document ).scrollTop() > 100 ) {
			jQuery( body ).removeClass( "gc-headbig" ).addClass( "gc-headsmall" );
		} else {
			jQuery( body ).removeClass( "gc-headsmall" ).addClass( "gc-headbig" );
		}

	} );
</script>
<script>
	$( function () {
		$( '#searchlink' ).on( 'click', function ( e ) {
			$( this ).addClass( 'open' );
		} );
	} );
</script>
<script>
	$( document ).ready( function () {
		$( ".lazy" ).slick( {
			lazyLoad: 'ondemand',
			infinite: true,
			arrows: true,
			dots: true,
			fade: true,
			cssEase: 'linear',
			autoplay: true,
			autoplaySpeed: 3000,
			speed: 1000,
			responsive: true,
		} );

		$( ".upcoscheduleslide" ).slick( {
			// lazyLoad: 'ondemand',
			infinite: false,
			arrows: true,
			dots: false,
			autoplay: false,
			autoplaySpeed: 3000,
			speed: 1000,
			slidesToShow: 2,
			slidesToScroll: 1,
			responsive: [ {
					breakpoint: 991,
					settings: {
						slidesToShow: 1,
					}
				}

			]
		} );

		$( ".podcastslider" ).slick( {
			// lazyLoad: 'ondemand',
			infinite: true,
			arrows: true,
			dots: false,
			autoplay: false,
			autoplaySpeed: 3000,
			speed: 1000,
			slidesToShow: 3,
			slidesToScroll: 1,
			responsive: [ {
					breakpoint: 1299,
					settings: {
						slidesToShow: 3,
					}
				}, {
					breakpoint: 1199,
					settings: {
						slidesToShow: 2,
					}
				}, {
					breakpoint: 991,
					settings: {
						slidesToShow: 2,
					}
				},

				{
					breakpoint: 575,
					settings: {
						slidesToShow: 1,
					}
				}

			]
		} );
	} );
/*whats-on-g-page podcastslider script start*/
$(".whtspodcastslider").slick({
	// lazyLoad: 'ondemand',
	infinite: true,
	arrows : true,
	dots: true,
	autoplay: false,
	autoplaySpeed: 3000,
	speed: 1000,
	slidesToShow: 2,
	slidesToScroll: 1,
	responsive: [
		{
			breakpoint: 1299,
			settings: {
				slidesToShow: 3,
			}
		},
		{
			breakpoint: 1199,
			settings: {
				slidesToShow: 2,
			}
		},
		{
			breakpoint: 991,
			settings: {
				slidesToShow:2,
			}
		},

		{
			breakpoint: 575,
			settings: {
				slidesToShow:1,
			}
		}
		
	]
});
/*whats-on-g-page podcastslider script  over*/	
</script>
<!--whats-on-g-html page moreload newssection start-->
<script>
	$( document ).ready(function () {
		$(".moreBox").slice(0, 4).show();
		if ($(".blogBox:hidden").length != 0) {
			$("#loadMorebtnlink").show();
		}		
		$("#loadMorebtnlink").on('click', function (e) {
			e.preventDefault();
			$(".moreBox:hidden").slice(0, 2).slideDown();
			if ($(".moreBox:hidden").length == 0) {
				$("#loadMorebtnlink").fadeOut('slow');
			}
		});
	});
</script>
<!--whats-on-g-html page moreload newssection over-->
<script type="text/javascript">
	$( document ).ready( function () {
		$( ".gaddslider" ).slick( {
			lazyLoad: 'ondemand',
			infinite: true,
			arrows: false,
			dots: false,
			autoplay: true,
			autoplaySpeed: 3000,
			speed: 1000,
			responsive: true,
			pauseOnHover: true,
			slidesToShow: 1,
			slidesToScroll: 1
		} );
	} );
</script>

<!-- 	<script type="text/javascript">
$( document ) . ready( function () {
	$( ".gaddslider1" ) . slick( {
		lazyLoad: 'ondemand',
		infinite: true,
		arrows: false,
		dots: false,
		fade: true,
		cssEase: 'linear',
		autoplay: true,
		autoplaySpeed: 3000,
		speed: 1000,
		responsive: true,
		pauseOnHover: true,
	} );
} );

$( document ) . ready( function () {
	$( ".fade-right" ) . animate( {
		left: 200,
		opacity: "show"
	}, 1500 );
} );
</script> -->
<script>
	jQuery( '#livenowid' ).click( function () {
		openplayer( 'ckfg-fm' );
	} );
	
	function OpenWindow( podcasts_id, postcastsdiv ) {
		var podcasts_id = podcasts_id;
		//alert(podcasts_id);

		if ( postcastsdiv != '' ) {
			$( '.clsnewiframe' ).html( '' );
			$( "#podcastsrow_" + postcastsdiv + " .clsnewiframe" ).show();
			$( "#podcastsrow_" + postcastsdiv + " .clsnewiframe" ).html( '<div class="loadingprod"></div>' );
		} else {
			$( '#loading-image' ).show();
			$( '.clsnewiframe' ).hide();
		}
		jQuery.ajax( {
			type: 'POST',
			data: 'podcasts_id=' + podcasts_id,
			url: ajax_request_url + '?action=more_podcastiframe',
			success: function ( data ) {
				//alert(data);
				if ( postcastsdiv != '' ) {
					//$('#loading-image').hide();
					//$('.clsnewiframe').show();
					$( "#podcastsrow_" + postcastsdiv + " .clsnewiframe" ).html( data );
				} else {
					$( '#loading-image' ).hide();
					$( '.clsnewiframe' ).show();
					$( ".clsnewiframe" ).html( data );
				}

			}
		} );
		//window.open(url,"","width=800,height=580;")
		/*$("#img_"+podcasts_id).hide();
		$("#podcastifram_"+podcasts_id).show();*/
	}
</script>

<!-- <script>
function playaudio( audioid, countchart ) {
	$( ".clsdisnone" ) . hide();
	$( ".audiotitshow" ) . show();
	$( "#audiotit_" + audioid ) . hide();
	$( "#playaudio_" + audioid ) . show();
}
</script> -->

<script>
	jQuery( function ( $ ) {

		// Smooth scrolling when clicking on a hash link
		$( 'a[href^="#"]' ).on( 'click', function ( e ) {
			e.preventDefault();

			var target = this.hash;
			var $target = $( target );

			$( 'html, body' ).stop().animate( {
				'scrollTop': $target.offset().top - 83
			}, 1000, 'swing' );
		} );

	} );
</script>

<!-- popup script -->
<script src="https://g987fm.com/wp-content/themes/g987fm/assets/js/magnific.js"></script>
<script>
	jQuery( '#livenowid' ).click( function () {
		openplayer( 'ckfg-fm' );
	} );
</script>
<script>
	jQuery( document ).ready( function () {
		jQuery( '.covidpopupbox' ).magnificPopup( {
			type: 'inline',
			fixedContentPos: true,
			fixedBgPos: true,
			overflowY: 'auto',
			closeBtnInside: true,
			showCloseBtn: false,
			preloader: false,
			midClick: true,
			removalDelay: 100,
			mainClass: 'mfp-zoom-in'
		} );
	} );
</script>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://g987fm.com/wp-admin/admin-ajax.php";
</script>
<script>var ajax_request_url = 'https://g987fm.com/wp-admin/admin-ajax.php'</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/g987fm.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://g987fm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6Ldagl4aAAAAANJFjSItFcsXtduusXUagRc1izr_&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6Ldagl4aAAAAANJFjSItFcsXtduusXUagRc1izr_","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://g987fm.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script src='https://g987fm.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script src='https://g987fm.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script>
/(trident|msie)/i.test(navigator.userAgent) && document.getElementById && window.addEventListener && window
    .addEventListener("hashchange", function() {
        var t, e = location.hash.substring(1);
        /^[A-z0-9_-]+$/.test(e) && (t = document.getElementById(e)) && (/^(?:a|select|input|button|textarea)$/i
            .test(t.tagName) || (t.tabIndex = -1), t.focus())
    }, !1);
</script>
</body>
</html>