<!DOCTYPE html>

<html class="no-js" lang="en-CA">

<head>

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="shortcut icon" href="https://g987fm.com/wp-content/uploads/2020/12/cropped-favicon-32x32-1.png" />
    <link data-minify="1" href="https://g987fm.com/wp-content/cache/min/1/wp-content/themes/g987fm/assets/css/bootstrap-0845946ffd39479f717b1d8a0c0cd750.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload">
    <link data-minify="1" href="https://g987fm.com/wp-content/cache/min/1/wp-content/themes/g987fm/assets/css/fontawesome-71646bba565352a703f461b9d755ec65.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UWI Increasing Efforts to Have US Reverse Convictions Against Marcus Garvey - G98.7FM</title><style id="rocket-critical-css">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</style>
	<meta name="description" content="The campaign to exonerate National Hero Marcus Garvey has moved into high gear with renewed efforts by the University of the West Indies to have a conviction against him in the United States reversed." />
	<link rel="canonical" href="https://g987fm.com/uwi-increasing-efforts-to-have-us-reverse-convictions-against-marcus-garvey/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UWI Increasing Efforts to Have US Reverse Convictions Against Marcus Garvey - G98.7FM" />
	<meta property="og:description" content="The campaign to exonerate National Hero Marcus Garvey has moved into high gear with renewed efforts by the University of the West Indies to have a conviction against him in the United States reversed." />
	<meta property="og:url" content="https://g987fm.com/uwi-increasing-efforts-to-have-us-reverse-convictions-against-marcus-garvey/" />
	<meta property="og:site_name" content="G98.7FM" />
	<meta property="article:published_time" content="2022-02-17T16:02:38+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://g987fm.com/#website","url":"https://g987fm.com/","name":"G98.7FM","description":"Toronto&#039;s hip hop, R&amp;B, reggae, soca, and soul music","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://g987fm.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"WebPage","@id":"https://g987fm.com/uwi-increasing-efforts-to-have-us-reverse-convictions-against-marcus-garvey/#webpage","url":"https://g987fm.com/uwi-increasing-efforts-to-have-us-reverse-convictions-against-marcus-garvey/","name":"UWI Increasing Efforts to Have US Reverse Convictions Against Marcus Garvey - G98.7FM","isPartOf":{"@id":"https://g987fm.com/#website"},"datePublished":"2022-02-17T16:02:38+00:00","dateModified":"2022-02-17T16:02:38+00:00","author":{"@id":"https://g987fm.com/#/schema/person/053ed191f2f8d83e9fe89e6c10a3dc38"},"description":"The campaign to exonerate National Hero Marcus Garvey has moved into high gear with renewed efforts by the University of the West Indies to have a conviction against him in the United States reversed.","breadcrumb":{"@id":"https://g987fm.com/uwi-increasing-efforts-to-have-us-reverse-convictions-against-marcus-garvey/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://g987fm.com/uwi-increasing-efforts-to-have-us-reverse-convictions-against-marcus-garvey/"]}]},{"@type":"BreadcrumbList","@id":"https://g987fm.com/uwi-increasing-efforts-to-have-us-reverse-convictions-against-marcus-garvey/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"UWI Increasing Efforts to Have US Reverse Convictions Against Marcus Garvey"}]},{"@type":"Person","@id":"https://g987fm.com/#/schema/person/053ed191f2f8d83e9fe89e6c10a3dc38","name":"Chris Hayles","image":{"@type":"ImageObject","@id":"https://g987fm.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/80955f46b60d7fa41bd13ce18b2a14f5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/80955f46b60d7fa41bd13ce18b2a14f5?s=96&d=mm&r=g","caption":"Chris Hayles"},"url":"https://g987fm.com/author/hayles-chrisgmail-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="G98.7FM &raquo; Feed" href="https://g987fm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="G98.7FM &raquo; Comments Feed" href="https://g987fm.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="G98.7FM &raquo; iCal Feed" href="https://g987fm.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="G98.7FM &raquo; UWI Increasing Efforts to Have US Reverse Convictions Against Marcus Garvey Comments Feed" href="https://g987fm.com/uwi-increasing-efforts-to-have-us-reverse-convictions-against-marcus-garvey/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='preload'   href='https://g987fm.com/wp-content/cache/min/1/wp-includes/css/dashicons.min-6bdaf2a0138451fe4b5b73c376e52e7a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://g987fm.com/wp-content/cache/min/1/wp-content/plugins/theme-my-login/theme-my-login-e915803c0241b4f4b6a9228e16fa259d.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://g987fm.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://g987fm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://g987fm.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-2a18147aa627a03ba4abc7294af7a7da.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://g987fm.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://g987fm.com/wp-content/plugins/hide-admin-bar-based-on-user-roles/public/css/hide-admin-bar-based-on-user-roles-public.css?ver=1.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://g987fm.com/wp-content/cache/min/1/wp-content/themes/g987fm/style-7733a9ce096af338aa8c458c68474fd8.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='g987fm-style-inline-css'>
body,.entry-title a,:root .has-primary-color { color: #000000; }:root .has-primary-background-color { background-color: #000000; }cite,figcaption,.wp-caption-text,.post-meta,.entry-content .wp-block-archives li,.entry-content .wp-block-categories li,.entry-content .wp-block-latest-posts li,.wp-block-latest-comments__comment-date,.wp-block-latest-posts__post-date,.wp-block-embed figcaption,.wp-block-image figcaption,.wp-block-pullquote cite,.comment-metadata,.comment-respond .comment-notes,.comment-respond .logged-in-as,.pagination .dots,.entry-content hr:not(.has-background),hr.styled-separator,:root .has-secondary-color { color: #6d6d6d; }:root .has-secondary-background-color { background-color: #6d6d6d; }pre,fieldset,input,textarea,table,table *,hr { border-color: #dcd7ca; }caption,code,code,kbd,samp,.wp-block-table.is-style-stripes tbody tr:nth-child(odd),:root .has-subtle-background-background-color { background-color: #dcd7ca; }.wp-block-table.is-style-stripes { border-bottom-color: #dcd7ca; }.wp-block-latest-posts.is-grid li { border-top-color: #dcd7ca; }:root .has-subtle-background-color { color: #dcd7ca; }body:not(.overlay-header) .primary-menu > li > a,body:not(.overlay-header) .primary-menu > li > .icon,.modal-menu a,.footer-menu a, .footer-widgets a,#site-footer .wp-block-button.is-style-outline,.wp-block-pullquote:before,.singular:not(.overlay-header) .entry-header a,.archive-header a,.header-footer-group .color-accent,.header-footer-group .color-accent-hover:hover { color: #cd2653; }.social-icons a,#site-footer button:not(.toggle),#site-footer .button,#site-footer .faux-button,#site-footer .wp-block-button__link,#site-footer .wp-block-file__button,#site-footer input[type="button"],#site-footer input[type="reset"],#site-footer input[type="submit"] { background-color: #cd2653; }.header-footer-group,body:not(.overlay-header) #site-header .toggle,.menu-modal .toggle { color: #000000; }body:not(.overlay-header) .primary-menu ul { background-color: #000000; }body:not(.overlay-header) .primary-menu > li > ul:after { border-bottom-color: #000000; }body:not(.overlay-header) .primary-menu ul ul:after { border-left-color: #000000; }.site-description,body:not(.overlay-header) .toggle-inner .toggle-text,.widget .post-date,.widget .rss-date,.widget_archive li,.widget_categories li,.widget cite,.widget_pages li,.widget_meta li,.widget_nav_menu li,.powered-by-wordpress,.to-the-top,.singular .entry-header .post-meta,.singular:not(.overlay-header) .entry-header .post-meta a { color: #6d6d6d; }.header-footer-group pre,.header-footer-group fieldset,.header-footer-group input,.header-footer-group textarea,.header-footer-group table,.header-footer-group table *,.footer-nav-widgets-wrapper,#site-footer,.menu-modal nav *,.footer-widgets-outer-wrapper,.footer-top { border-color: #dcd7ca; }.header-footer-group table caption,body:not(.overlay-header) .header-inner .toggle-wrapper::before { background-color: #dcd7ca; }
</style>
<link rel='preload'   href='https://g987fm.com/wp-content/themes/g987fm/print.css?ver=1.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='print' />
<link rel='preload'   href='https://g987fm.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link data-minify="1" rel='preload'   href='https://g987fm.com/wp-content/cache/min/1/wp-content/plugins/ele-custom-skin/assets/css/ecs-style-ca50b8f712942585cdc438b2eb401b6b.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<script src='https://g987fm.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>


<script id='ecs_ajax_load-js-extra'>
var ecs_ajax_params = {"ajaxurl":"https:\/\/g987fm.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"uwi-increasing-efforts-to-have-us-reverse-convictions-against-marcus-garvey\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"post_type\":[\"post\",\"page\",\"e-landing-page\"],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
</script>

<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/g987fm.com\/wp-admin\/admin-ajax.php","security":"e5fcf1631c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/g987fm.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/g987fm.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>


<link rel="https://api.w.org/" href="https://g987fm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://g987fm.com/wp-json/wp/v2/posts/304667" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://g987fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://g987fm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://g987fm.com/?p=304667' />
<link rel="alternate" type="application/json+oembed" href="https://g987fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fg987fm.com%2Fuwi-increasing-efforts-to-have-us-reverse-convictions-against-marcus-garvey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://g987fm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fg987fm.com%2Fuwi-increasing-efforts-to-have-us-reverse-convictions-against-marcus-garvey%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOg0KbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLA0Kaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZsPScrbDonJztqLmFzeW5jPXRydWU7ai5zcmM9DQonaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7DQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS1NUkZaRktDJyk7' ></script>
<!-- End Google Tag Manager --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://g987fm.com"><link rel="https://theeventscalendar.com/" href="https://g987fm.com/wp-json/tribe/events/v1/" /><!-- Instagram Feed CSS -->
<style type="text/css">
@media all and (max-width: 480px){
  #sb_instagram.sbi_col_3 #sbi_images .sbi_item,
  #sb_instagram.sbi_col_4 #sbi_images .sbi_item,
  #sb_instagram.sbi_col_5 #sbi_images .sbi_item,
  #sb_instagram.sbi_col_6 #sbi_images .sbi_item,
  #sb_instagram.sbi_col_7 #sbi_images .sbi_item,
  #sb_instagram.sbi_col_8 #sbi_images .sbi_item,
  #sb_instagram.sbi_col_9 #sbi_images .sbi_item,
  #sb_instagram.sbi_col_10 #sbi_images .sbi_item{
    width: 50% !important;
  }
}
</style>
<!-- Analytics by WP-Statistics v13.1.6 - https://wp-statistics.com/ -->
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://g987fm.com/wp-json/wp-statistics/v2/hit?_=1645244987&_wpnonce=e705db8ae6&wp_statistics_hit_rest=yes&browser=Unknown&platform=Unknown&version=Unknown&referred=https%3A%2F%2Fg987fm.com&ip=178.171.102.145&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=Go-http-client%2F1.1&track_all=1&timestamp=1645226987&current_page_type=post&current_page_id=304667&search_query&page_uri=/uwi-increasing-efforts-to-have-us-reverse-convictions-against-marcus-garvey/&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
	
	<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style id="wp-custom-css">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</style>
		<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>    <link data-minify="1" href="https://g987fm.com/wp-content/cache/min/1/wp-content/themes/g987fm/assets/css/responsive-c27cde6fd0913844e690fc6dc115ca05.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload">

    <!-- Google Tag Manager -->
    <script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOg0KbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLA0Kaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZhbXA7bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQ0KJ2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS5qcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOw0KfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tUDVRTExGTCcpOw==' ></script>    <!-- End Google Tag Manager -->

    <!-- Slick slider -->
    <!-- <link rel="preload" type="text/css" href="https://g987fm.com/wp-content/themes/g987fm/slick/slick.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'"/>
   <link rel="preload" type="text/css" href="https://g987fm.com/wp-content/themes/g987fm/slick/slick-theme.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'"/> -->
    <!-- Slick slider -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-304667 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js page-template-home-g4o3q4s4-public_html-wp-content-themes-g987fm-page-php singular enable-search-modal missing-post-thumbnail has-single-pagination showing-comments show-avatars footer-top-visible elementor-default elementor-kit-293724">

    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRFZFKC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="menu-overlay"></div>
    <main>
        <!-- header start -->
        <header class="header">
            <div class="main-header">
                <div class="container">
                    <div class="row">
                        <div class="col-xl-4 col-lg-6 col-md-6 col-sm-8 col-6">
                                                        <div class="logolisten">
                                <div class="logo-wrapper">
                                    <a href="https://g987fm.com" title="Logo"><img
                                            src="https://g987fm.com/wp-content/uploads/2020/12/final-logo.png" alt="G98.7FM"
                                            title="final logo white" /></a>
                                </div>
                                <div class="listenbtn">
                                                                        <a href="https://streamdb7web.securenetsystems.net/cirrusencore/CKFG" target="_blank">
                                        <img
                                            src="https://g987fm.com/wp-content/uploads/2021/10/play_03.png" />
                                                                                <span>Listen<b>Live Now</b></span>
                                                                            </a>
                                                                    </div>
                            </div>
                        </div>
                        <div class="col-xl-8 col-lg-6 col-md-6 col-sm-4 col-6">
                            <div class="menusocial">
                                <div class="menusearch">
                                    <div id="cssmenu">
                                        <ul id="menu-header-munu" class=""><li id="menu-item-294258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294258"><a href="#">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-295607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295607"><a href="https://g987fm.com/schedule/">Schedule</a></li>
	<li id="menu-item-294260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294260"><a href="https://g987fm.com/our-hosts/">Hosts</a></li>
	<li id="menu-item-294261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294261"><a href="https://g987fm.com/requests/">Requests</a></li>
	<li id="menu-item-297996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297996"><a target="_blank" rel="noopener" href="https://www.mixcloud.com/g987fm/playlists/the-great-music-morning-show-w-red-jay-martin/">Great Music Morning Show</a></li>
	<li id="menu-item-297997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297997"><a target="_blank" rel="noopener" href="https://www.mixcloud.com/g987fm/playlists/spexclusive-interviews/">Spexclusive Interviews</a></li>
	<li id="menu-item-297998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297998"><a target="_blank" rel="noopener" href="https://www.mixcloud.com/g987fm/playlists/tasha-najali/">Tasha Najali Interviews</a></li>
	<li id="menu-item-297999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297999"><a target="_blank" rel="noopener" href="https://www.mixcloud.com/g987fm/playlists/the-tanya-mullings-show/">Tanya Mullins Interviews</a></li>
</ul>
</li>
<li id="menu-item-294263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294263"><a href="#">Latest stories</a>
<ul class="sub-menu">
	<li id="menu-item-294264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294264"><a href="https://g987fm.com/category/g-blog/">G-BLOG (All stories)</a></li>
	<li id="menu-item-294262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294262"><a href="https://g987fm.com/interviews/">Interviews</a></li>
	<li id="menu-item-294266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294266"><a href="https://g987fm.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-294267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294267"><a href="https://g987fm.com/category/local-news/">Local News</a></li>
	<li id="menu-item-294268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294268"><a href="https://g987fm.com/category/national/">National</a></li>
	<li id="menu-item-294271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294271"><a href="https://g987fm.com/category/international/">International</a></li>
	<li id="menu-item-294270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294270"><a href="https://g987fm.com/category/caribbean/">Caribbean</a></li>
	<li id="menu-item-294269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294269"><a href="https://g987fm.com/category/africa/">Africa</a></li>
	<li id="menu-item-294272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294272"><a href="https://g987fm.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-294280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294280"><a href="https://g987fm.com/event-listings/">Events</a></li>
<li id="menu-item-296557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-296557"><a href="https://g987fm.com/#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-294279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294279"><a href="https://g987fm.com/promotions/">Promos &#038; Contests</a></li>
</ul>
</li>
<li id="menu-item-294273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294273"><a href="#">Black History</a>
<ul class="sub-menu">
	<li id="menu-item-294274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294274"><a href="https://g987fm.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-294277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294277"><a href="https://g987fm.com/category/black-history-month/">Stories</a></li>
</ul>
</li>
<li id="menu-item-294283" class="contactmenubtn menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294283"><a>Contact</a>
<ul class="sub-menu">
	<li id="menu-item-295077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295077"><a href="https://g987fm.com/contact/">Contact Us</a></li>
	<li id="menu-item-295076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295076"><a href="https://g987fm.com/advertise/">Advertise</a></li>
	<li id="menu-item-295078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295078"><a href="https://g987fm.com/jobs-and-internships/">Jobs &#038; Internships</a></li>
	<li id="menu-item-294282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294282"><a href="https://g987fm.com/submit-your-music/">Submit Your Music</a></li>
</ul>
</li>
</ul>                      
									
							</div>
                              
									
									
									<div class="submitmusicbtn">
                                        <a href="https://g987fm.com/submit-your-music/">Submit Your Music</a>
                                    </div>
                                  <div class="headersearch">
                                        <div class="searchlink" id="searchlink">
                                            <i class="fa fa-search"></i>
                                            <div class="searchform">
                                                <form id="search" method="get" action="https://g987fm.com/">
                                                    <input type="text" class="headsearchcontrol" id="headsearchcontrol"
                                                        value=""
                                                        name="s" placeholder="Search">
                                                    <input type="hidden" name="post_type[]" value="post" />
                                                    <button type="submit" class="sbtn"><i
                                                            class="fa fa-times"></i></button>
                                                </form>
                                            </div>
                                        </div>
                                    </div>  
                                </div>
								
									
								
							 <!-- ------------------------------------------------	socialicons
								
                                <div class="socialicons">
                                                                        <ul>
                                                                                <li><a href="https://www.facebook.com/G987FM" target="_blank"><i
                                                    class="fa fa-facebook"></i></a></li>
                                                                                <li><a href="https://www.instagram.com/g987fm/" target="_blank"><i
                                                    class="fa fa-instagram"></i></a></li>
                                                                                <li><a href="https://twitter.com/G987FM" target="_blank"><i
                                                    class="fa fa-twitter"></i></a></li>
                                                                                <li><a href="https://www.youtube.com/user/G987FM" target="_blank"><i
                                                    class="fa fa-youtube-play"></i></a></li>
                                                                            </ul>
                                </div>
								
								
								----------------------------------------- -->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>
        <!-- header over --><!-- Start Advertisement Here -->
<!-- End Advertisement Here -->
<div class="commonpagesec categorydetail">
	<!-- subpagecontent start -->
			<div class="subpagebanner innerbannerbgsec clsnewpostsubban">
			<div class="innerbannercom">
			<div class="innerbannerimgcom">
				<img src="https://g987fm.com/wp-content/themes/g987fm/assets/images/g987fm_personality_header-2.jpg" alt="UWI Increasing Efforts to Have US Reverse Convictions Against Marcus Garvey" />
			</div>
			<div class="container">
				<div class="subpage_title">
					<h3>UWI Increasing Efforts to Have US Reverse Convictions Against Marcus Garvey</h3>
				</div>
			</div>
			</div>
		</div>
			<!-- Start Advertisement Here -->
					<!-- End Advertisement Here -->
		<div class="categorylistsec gc_categorylistsec">
			<div class="container">
				<p>February 17, 2022 |
					<a href="https://g987fm.com/category/g-blog/">G-BLOG</a>, <a href="https://g987fm.com/category/local-news/">Local News</a>					<!-- |<a href="#respond">  Comments</a></p> -->
			</div>
		</div>
		<div class="categorycontentsec">
			<div class="clscontainerwithads vrtcl-ggladwrap clscatltoneads">
			<!-- Start Advertisement Here -->
						<!--End Advertisement Here -->
			<div class="container">
								<div class="categorycontent clsnewblogimg">
					<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif">The campaign to exonerate National Hero Marcus Garvey has</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif"> moved into high gear with renewed efforts by the University of</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif"> the West Indies to have a conviction against him in the United</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif"> States reversed.</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif">The University in collaboration with The P.J. Patterson Centre</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif"> for Africa-Caribbean Advocacy and The Centre for Reparation</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif"> Research hosted a Vice-Chancellor’s Forum today on the</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif"> matter.</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif">Garvey was charged and convicted for mail fraud in 1923 in</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif"> the US and later deported to Jamaica in 1927 after serving</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif"> time.</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif">Former Prime Minister PJ Patterson says there were holes in</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif"> the testimony of the main witness in Garvey’s trial.</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif">PJ Patterson, former Jamaican Prime Minister and Head of</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif"> the Centre for Africa-Caribbean Advocacy at the University of</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif"> the West Indies.</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif">A petition has been launched as part of the new campaign to</span></p>
<p class="xmsonormal" style="margin-bottom: 10pt;line-height: 115%;text-align: center"><span style="font-family: 'Arial',sans-serif"> have the national hero exonerated.</span></p>
				</div>
			</div>
			<!-- Start Advertisement Here -->
				<div class="vrtcladswrap clsrightads general_rightads___post">
	<div class='ggl-adbx'><a href='https://g987fm.com/visit-count/?sldkey=Mjk3Nzg4' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2021/12/City-of-Toronto-Ad2.gif'></a></div><div class='ggl-adbx'><a href='https://g987fm.com/visit-count/?sldkey=Mjk3OTUy' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2021/12/BBPA-Dec-6-31-Little-Jamaica.png'></a></div><div class='ggl-adbx'><a href='https://g987fm.com/visit-count/?sldkey=Mjk3Nzg3' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2021/12/City-of-Toronto-Ad1.gif'></a></div><div class='ggl-adbx'><a href='https://g987fm.com/visit-count/?sldkey=MjkxODE0' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2021/08/Margarete-Anderson-Ad.jpg'></a></div><div class='ggl-adbx'><a href='https://g987fm.com/visit-count/?sldkey=MjcyNDEy' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2021/03/New-Haven-Funeral-Home-300-x-600.gif'></a></div>	</div>
			
			<!--End Advertisement Here -->
			</div>
			<!-- Start Advertisement Here -->
				<div class="clsadsbox">
		<div class="container"><div class='ggl-adbx gaddslider'><a href='https://g987fm.com/visit-count/?sldkey=Mjg4MzMx' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2021/07/728x90-banner-01.jpg'></a><a href='https://g987fm.com/visit-count/?sldkey=IDI3MjQxNg==' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2021/03/WebsiteAds_CAMortgageGroup-05.jpg'></a><a href='https://g987fm.com/visit-count/?sldkey=IDI3MDAwNQ==' target='_blank'><img src='https://g987fm.com/wp-content/uploads/2021/02/New-Haven-Funeral-Home-728-x-90.gif'></a></div></div>
	</div>
			<!-- End Advertisement Here -->
				
		</div>
		
	</div>
<!-- subpagecontent over -->


<div class="listenbtn lisfooterbtn">

    
    <a href="JavaScript: openplayer('ckfg-fm')">

        <img src="https://g987fm.com/wp-content/themes/g987fm/assets/images/play-button.png" />

        
        <span>Listen<b>Live Now</b></span>

        
    </a>



    
</div>

<!-- footer start -->

<footer>

    
    <div class="subscribegraybg">

        <div class="container">

            <div class="signupsec">

                <div class="signuptitle">

                    <h2>Sign-Up for Our Newsletter</h2>

                </div>

                <div class="newsletterformsec">



                    <form
                        action="https://g987fm.us6.list-manage.com/subscribe/post?u=6169b6a3f2ab59411542e9eee&amp;id=e7754b60b1"
                        method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate"
                        target="_blank" novalidate>

                        <div id="mc_embed_signup_scroll">



                            <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL"
                                placeholder="Your email address" required>

                            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

                            <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text"
                                    name="b_6169b6a3f2ab59411542e9eee_e7754b60b1" tabindex="-1" value=""></div>

                            <div class="clear"><input type="submit" value="Subscribe" name="subscribe"
                                    id="mc-embedded-subscribe" class="button"></div>

                        </div>

                    </form>

                </div>

            </div>

            <div id="mce-responses" class="clear">

                <div class="response" id="mce-error-response" style="display:none"></div>

                <div class="response" id="mce-success-response" style="display:none"></div>

            </div>



        </div>

    </div>

    
    <div class="footer">

        <div class="container">

            
            <div class="footerlogoplaysec">

                <div class="ftlogo">

                    <a href="https://g987fm.com" title="Logo"><img src="https://g987fm.com/wp-content/uploads/2020/12/final-logo.png"
                            alt="G98.7FM" title="final logo white" /></a>

                </div>

                <div class="ftfooterplay">

                    <a href="JavaScript: openplayer('ckfg-fm')">

                        <img src="https://g987fm.com/wp-content/themes/g987fm/assets/images/play-icon.png" alt="" />

                        <div class="livebtntext">

                            <span>Listen</span>

                            <span class="livechatbigfont">Live Now</span>

                        </div>

                    </a>



                </div>

            </div>

            <div class="ftmenu">

                <div class="row">

                    
                    <div class="col-sm-2">

                        <div class="ftmenulist menulist-1">

                            
                            <h3>

                                Home
                            </h3>

                            
                            <ul id="menu-footer-home-menu" class=""><li id="menu-item-250134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250134"><a href="https://g987fm.com/contact/">Reach Us</a></li>
<li id="menu-item-250456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250456"><a href="https://g987fm.com/advertise/">Advertise, Sponsorship, &#038; PSA</a></li>
<li id="menu-item-250372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250372"><a href="https://g987fm.com/jobs-and-internships/">Jobs &#038; Internships</a></li>
<li id="menu-item-296676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296676"><a href="https://g987fm.com/submit-your-music/">Submit Your Music</a></li>
<li id="menu-item-250135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250135"><a href="https://g987fm.com/faq/">FAQ</a></li>
</ul>
                        </div>

                    </div>

                    <div class="col-sm-2">

                        <div class="ftmenulist menulist-2">

                            
                            <h3>

                                Music
                            </h3>

                            <ul id="menu-footer-events-menu" class=""><li id="menu-item-289912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289912"><a href="https://g987fm.com/promotions/">Contests</a></li>
<li id="menu-item-249781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249781"><a href="https://g987fm.com/event-listings/">Events</a></li>
</ul>
                        </div>

                    </div>

                    <div class="col-sm-2">

                        <div class="ftmenulist menulist-3">

                            
                            <h3>

                                On Air
                            </h3>

                            <ul id="menu-footer-on-air-menu" class=""><li id="menu-item-295590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295590"><a href="https://g987fm.com/schedule/">Schedule</a></li>
<li id="menu-item-249776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249776"><a href="https://g987fm.com/our-hosts/">On Air Personalities</a></li>
<li id="menu-item-290082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290082"><a href="https://g987fm.com/interviews/">Interviews</a></li>
</ul>
                        </div>

                    </div>

                    <div class="col-sm-2">

                        <div class="ftmenulist menulist-4">

                            
                            <h3>

                                Events
                            </h3>

                            <ul id="menu-footer-events-menu-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289912"><a href="https://g987fm.com/promotions/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249781"><a href="https://g987fm.com/event-listings/">Events</a></li>
</ul>
                        </div>

                    </div>

                    <div class="col-sm-2">

                        <div class="ftmenulist menulist-5">

                            
                            <h3>

                                News
                            </h3>

                            <ul id="menu-footer-news-menu" class=""><li id="menu-item-250140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250140"><a href="https://g987fm.com/category/g-blog/">G-BLOG</a></li>
<li id="menu-item-252524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252524"><a href="https://g987fm.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-251261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251261"><a href="https://g987fm.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250141"><a href="https://g987fm.com/category/local-news/">Local News</a></li>
<li id="menu-item-250142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250142"><a href="https://g987fm.com/category/national/">National</a></li>
<li id="menu-item-250143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250143"><a href="https://g987fm.com/category/international/">International</a></li>
<li id="menu-item-250145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250145"><a href="https://g987fm.com/category/caribbean/">Caribbean</a></li>
<li id="menu-item-250146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250146"><a href="https://g987fm.com/category/africa/">Africa</a></li>
<li id="menu-item-250144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250144"><a href="https://g987fm.com/category/sports/">Sports</a></li>
</ul>
                        </div>

                    </div>

                    <div class="col-sm-2">

                        <div class="ftmenulist menulist-6">

                            
                            <h3>

                                Interact
                            </h3>

                            <ul id="menu-footer-interact-menu" class=""><li id="menu-item-250384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250384"><a href="https://g987fm.com/video-gallery/">Video gallery</a></li>
<li id="menu-item-250385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250385"><a href="https://g987fm.com/podcasts/">Podcasts</a></li>
</ul>
                        </div>



                        <div class="clsappstorecontent">

                            
                            <p>

                                Stay connected to G98.7FM all day every day with our G987 app available in Android and iPhone!
                            </p>

                            
                            <div class="app-store-badge-list">

                                <div class="app-store-badge-list-item">

                                    <a href="https://itunes.apple.com/us/app/g-98.7fm-mobile-app/id525069090?ls=1&amp;mt=8%29" target="blank"><img
                                            src="https://g987fm.com/wp-content/themes/g987fm/assets/images/app-store-badge.png" /></a>

                                </div>

                                <div class="app-store-badge-list-item">

                                    <a href="https://play.google.com/store/apps/details?id=com.nobexinc.wls_18084990.rc&amp;hl=en" target="blank"><img
                                            src="https://g987fm.com/wp-content/themes/g987fm/assets/images/google-play-badge.png"
                                            alt="" /></a>

                                </div>

                            </div>

                        </div>

                    </div>

                </div>

            </div>



            <div class="ftcopyrightsocialsec">

                <div class="ftsocialmedia order-md-1">

                    
                    <ul>

                        
                        <li><a href="https://www.facebook.com/G987FM" target="_blank"><i class="fa fa-facebook"></i></a>

                        </li>

                        
                        <li><a href="https://www.instagram.com/g987fm/" target="_blank"><i class="fa fa-instagram"></i></a>

                        </li>

                        
                        <li><a href="https://twitter.com/G987FM" target="_blank"><i class="fa fa-twitter"></i></a>

                        </li>

                        
                        <li><a href="https://www.youtube.com/user/G987FM" target="_blank"><i
                                    class="fa fa-youtube-play"></i></a>

                        </li>

                        
                    </ul>

                </div>

                
                <div class="copyrightsec ">

                    ©

                    <script>
                    document.write(new Date().getFullYear())
                    </script>

                    CKFG 98.7FM - A division of CINA Radio Group<br>All rights reserved. <a href="https://g987fm.com/privacy-policy/" target="blank">Privacy Policy</a>.
                </div>

                
            </div>

        </div>

    </div>

</footer>

<!-- footer over -->

</main>

<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5QLLFL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



















<!--whats-on-g-html page moreload newssection start-->



<!--whats-on-g-html page moreload newssection over-->





<!-- 	<script type="text/javascript">

$( document ) . ready( function () {

	$( ".gaddslider1" ) . slick( {

		lazyLoad: 'ondemand',

		infinite: true,

		arrows: false,

		dots: false,

		fade: true,

		cssEase: 'linear',

		autoplay: true,

		autoplaySpeed: 3000,

		speed: 1000,

		responsive: true,

		pauseOnHover: true,

	} );

} );



$( document ) . ready( function () {

	$( ".fade-right" ) . animate( {

		left: 200,

		opacity: "show"

	}, 1500 );

} );

</script> -->





<!-- <script>

function playaudio( audioid, countchart ) {

	$( ".clsdisnone" ) . hide();

	$( ".audiotitshow" ) . show();

	$( "#audiotit_" + audioid ) . hide();

	$( "#playaudio_" + audioid ) . show();

}

</script> -->







<!-- popup script -->








<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>




		
		<!-- Instagram Feed JS -->

<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/g987fm.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>

<script src='https://www.google.com/recaptcha/api.js?render=6Ldagl4aAAAAANJFjSItFcsXtduusXUagRc1izr_&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6Ldagl4aAAAAANJFjSItFcsXtduusXUagRc1izr_","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>

<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>




<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://g987fm.com/wp-content/cache/min/1/e9aa8569d025c6eb5f7540ec3ccfa961.js" data-minify="1" defer></script><noscript><link data-minify="1" href="https://g987fm.com/wp-content/cache/min/1/wp-content/themes/g987fm/assets/css/bootstrap-0845946ffd39479f717b1d8a0c0cd750.css" rel="stylesheet"><link data-minify="1" href="https://g987fm.com/wp-content/cache/min/1/wp-content/themes/g987fm/assets/css/fontawesome-71646bba565352a703f461b9d755ec65.css" rel="stylesheet"><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://g987fm.com/wp-content/cache/min/1/wp-includes/css/dashicons.min-6bdaf2a0138451fe4b5b73c376e52e7a.css' media='all' /><link data-minify="1" rel='stylesheet' id='theme-my-login-css'  href='https://g987fm.com/wp-content/cache/min/1/wp-content/plugins/theme-my-login/theme-my-login-e915803c0241b4f4b6a9228e16fa259d.css' media='all' /><link rel='stylesheet' id='sbi_styles-css'  href='https://g987fm.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.3' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://g987fm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://g987fm.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-2a18147aa627a03ba4abc7294af7a7da.css' media='all' /><link rel='stylesheet' id='ctf_styles-css'  href='https://g987fm.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.2' media='all' /><link rel='stylesheet' id='hide-admin-bar-based-on-user-roles-css'  href='https://g987fm.com/wp-content/plugins/hide-admin-bar-based-on-user-roles/public/css/hide-admin-bar-based-on-user-roles-public.css?ver=1.7.0' media='all' /><link data-minify="1" rel='stylesheet' id='g987fm-style-css'  href='https://g987fm.com/wp-content/cache/min/1/wp-content/themes/g987fm/style-7733a9ce096af338aa8c458c68474fd8.css' media='all' /><link rel='stylesheet' id='g987fm-print-style-css'  href='https://g987fm.com/wp-content/themes/g987fm/print.css?ver=1.6' media='print' /><link rel='stylesheet' id='__EPYT__style-css'  href='https://g987fm.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' media='all' /><link data-minify="1" rel='stylesheet' id='ecs-styles-css'  href='https://g987fm.com/wp-content/cache/min/1/wp-content/plugins/ele-custom-skin/assets/css/ecs-style-ca50b8f712942585cdc438b2eb401b6b.css' media='all' /><link data-minify="1" href="https://g987fm.com/wp-content/cache/min/1/wp-content/themes/g987fm/assets/css/responsive-c27cde6fd0913844e690fc6dc115ca05.css" rel="stylesheet"><link rel="stylesheet" type="text/css" href="https://g987fm.com/wp-content/themes/g987fm/slick/slick.css"/><link rel="stylesheet" type="text/css" href="https://g987fm.com/wp-content/themes/g987fm/slick/slick-theme.css"/></noscript></body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1645244988 -->